ML 500 / Endschaltereingänge vertauscht?

ML 500 / Endschaltereingänge vertauscht?

Beitragvon Armin69 » Do 9. Mai 2013, 19:16

ML 500, Nr. 04/05/06 (Baujahr 2006)
Der Schlitten hat den Endschalter "Zu" (graues, langes Kabel) überfahren. (Warum auch immer...)
Habe beide Endschalter gemessen und "bewedelt"; sind beide absolut i.O.
Um den Schlitten wieder vor den Endschalter zu fahren, habe ich das Gehäuse vom Motor abgebaut und den Anker von Hand gedreht, bis der Schlitten wieder innerhalb der Endschalter war. Motor wieder zusammengebaut und gestartet: Schlitten hat Endschalter wieder überfahren. Dasselbe mehrfach wiederholt, auch mit "bewedeln". Hab dann eher zufällig rausgefunden, dass nun der Endschalter "Auf" (weißes, kurzes Kabel) das schließende Tor anhält und der Endschalter "Zu" das sich öffnende Tor. Also habe ich die Endschalter an der Platine vertauscht eingesteckt. Der ES mit dem grauen, langen Kabel liegt nun auf "Auf" und der ES mit dem weißen, kurzen Kabel auf "Zu". Nun funktioniert alles wieder, das Tor hat nun unten den Sanftan-/auslauf und oben das harte ein-/ ausschalten.
Aber was kann da passiert sein, dass die Steuerung plötzlich vertauschte Endschalter braucht?
Armin69
 
Beiträge: 2
Registriert: Mi 8. Mai 2013, 20:58

Re: ML 500 / Endschaltereingänge vertauscht?

Beitragvon Holger » Fr 10. Mai 2013, 07:35

Hallo,

anahnd Ihrer Beschreibung ist uns nicht ganz Klar wo der Fehler liegt.
Wir würden empfehlen die Endschalter neu zu kaufen.

Gruss Holger
Holger
Administrator
 
Beiträge: 325
Registriert: Do 9. Jun 2011, 09:12

Re: ML 500 / Endschaltereingänge vertauscht?

Beitragvon Armin69 » Fr 10. Mai 2013, 12:18

Hallo Holger,
das Problem würde dadurch nicht gelöst, denn dann müsste ich die neuen Endschalter auch "verkehrt herum" anschließen.
Selbst wenn ich den Antrieb durch Brücken der Endschalter-Eingänge mit dem Schraubenzieher bediene, muss ich "verkehrt herum" schalten.
Ist es denkbar, dass ich das Gehäuse am Motor 180 Grad verdreht habe, und der Motor jetzt verpolt ist und verkehrt herum läuft?
Grüße, Armin
Armin69
 
Beiträge: 2
Registriert: Mi 8. Mai 2013, 20:58

Re: ML 500 / Endschaltereingänge vertauscht?

Beitragvon Holger » Fr 10. Mai 2013, 18:02

Senden Sie uns doch mal bitte ein Bild von Ihrer installation...
Holger
Administrator
 
Beiträge: 325
Registriert: Do 9. Jun 2011, 09:12


Zurück zu ML500 / HE60-AS-PY / PSGTA60 / GPD60

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast