Tor öffnet, schließt aber nicht (HE60PY)

Tor öffnet, schließt aber nicht (HE60PY)

Beitragvon timo112 » Di 16. Okt 2012, 11:51

Habe mir letzte Woche das HE60PY bestellt und gestern montiert. Ich habe den Laufschlitten nahe dem Tor platziert und beim ersten Tastendruck fährt das Tor bis zum Endschalter, alles normal, wenn ich dann aber nochmal drücke klickt es nur einmal im Gehäuse, Licht leuchtet und die LED blinkt einmal, aber das Tor bewegt sich keinen Stück. Habe den Endschalter nicht fest angezogen und auch die Methode mit dem Magneten versucht.

Kann mir jemand weiterhelfen?
timo112
 
Beiträge: 5
Registriert: Di 16. Okt 2012, 11:14

Re: Tor öffnet, schließt aber nicht (HE60PY)

Beitragvon Holger » Mi 17. Okt 2012, 12:07

Hallo,

das Thema wurde im Forum schon behandelt!
Bitte nutzen Sie die Suchfunktion im Forum oder klicken diesen link für die Lösung an:

viewtopic.php?f=35&t=131
Holger
Administrator
 
Beiträge: 325
Registriert: Do 9. Jun 2011, 09:12

Re: Tor öffnet, schließt aber nicht (HE60PY)

Beitragvon timo112 » Mi 17. Okt 2012, 12:32

Das hab ich versucht.

Frage: Muss es in dem Endschalter klackern, wenn ich mit dem Mangnet vorbei fahre? Weil es klackt wenn ich mit dem Magnet am Endschalter entlang fahre.
timo112
 
Beiträge: 5
Registriert: Di 16. Okt 2012, 11:14

Re: Tor öffnet, schließt aber nicht (HE60PY)

Beitragvon Holger » Mi 17. Okt 2012, 12:41

Nein, der Endschalter ist ein Reed-Kontakt (Funktionsweise des Endschalters ist hier erklärt: viewtopic.php?f=35&t=87)
er besitzt keine Relais welches klickt!

Wenn also das Relais auf der Stuerung klickt, wenn Sie den Handsender drücken, will der Antrieb ja laufen,
bekommt aber kein Start-Signal vom Endschalter, da dieser blockiert ist.

In der Regel wurde der Endschalter durch eine zu fest angezogene Schraube blockiert oder beschädigt!
Holger
Administrator
 
Beiträge: 325
Registriert: Do 9. Jun 2011, 09:12

Re: Tor öffnet, schließt aber nicht (HE60PY)

Beitragvon timo112 » Mi 17. Okt 2012, 12:47

Wenn das dann im Endschalter klackt, wenn ich mit dem Magnet vorbei fahre, bedeutet das doch das die Plättchen auf und zu gehen, also funktionsweise gegeben oder nicht?
timo112
 
Beiträge: 5
Registriert: Di 16. Okt 2012, 11:14

Re: Tor öffnet, schließt aber nicht (HE60PY)

Beitragvon Holger » Mi 17. Okt 2012, 12:59

Um sicher zu sein, sollten Sie die Endschaltet mittels Durchgangsprüfer überprüfen...
Beim geschlossenen Endschaltet gibt der Durchgangsprüfer ein Signal ab, wenn Sie dann einen Magneten an den Endschalter halten sollte das Signal aufhören.

Nur dann können Sie sagen die Endschalter sind in Ordnung.
Holger
Administrator
 
Beiträge: 325
Registriert: Do 9. Jun 2011, 09:12

Re: Tor öffnet, schließt aber nicht (HE60PY)

Beitragvon timo112 » Mi 17. Okt 2012, 13:01

OK, danke werde ich versuchen
timo112
 
Beiträge: 5
Registriert: Di 16. Okt 2012, 11:14

Re: Tor öffnet, schließt aber nicht (HE60PY)

Beitragvon timo112 » Fr 19. Okt 2012, 16:27

Der Endschalter war defekt, hab ihn ersetzt, jetzt läuft alles super.

Danke für eure Hilfe.
timo112
 
Beiträge: 5
Registriert: Di 16. Okt 2012, 11:14

Re: Tor öffnet, schließt aber nicht (HE60PY)

Beitragvon Marx » Fr 26. Jul 2013, 08:20

habe fast das Gleiche Problem. Nur bei mir fährt der Torschlitte nicht mehr weg, aber das Relais klickt und es brummt 1 Sek. dann passiert nichts mehr.

Gibt's hierfür auch ne Lösung ?

Antrieb ist eine Woche alt. und ist eine Woche super gelaufen.
Marx
 
Beiträge: 3
Registriert: Do 25. Jul 2013, 06:52

Re: Tor öffnet, schließt aber nicht (HE60PY)

Beitragvon Holger » Fr 26. Jul 2013, 08:39

Ja, die Lösung wäre Endschalter wechseln....
Weitere Tipps erhalten Sie indem Sie die Beiträge im Forum lesen, nutzen Sie hierzu das Suchfeld im Forum!

Vor dem Post, bitte auch immer erst das Forum durchsuchen um Doppelposts zu vermeiden.
Wir behalten uns vor, "Doppelposts" ohne Antwort zu schliessen, oder zu löschen Danke!
Holger
Administrator
 
Beiträge: 325
Registriert: Do 9. Jun 2011, 09:12

Nächste

Zurück zu ML500 / HE60-AS-PY / PSGTA60 / GPD60

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron