Rohrmotor &RA7524 - läuft nicht zu den eingestellten Zeiten?

Rohrmotor &RA7524 - läuft nicht zu den eingestellten Zeiten?

Beitragvon MichaelR » Di 5. Jul 2011, 07:25

Wenn ein Funkrohrmotor nicht zu den am RA7524 eingestellten Zeiten läuft, ist zuerst zu prüfen, ob die Automatik-Funktion aktiviert wurde. Ist sie aktiviert, wurde das vielleicht vor der Programmierung der Laufzeiten getan. In diesem Fall reagiert der Antrieb zwar auf die Tasten, schließt und öffnet aber nicht automatisch. Um das zu lösen, muss die Automatik-Funktion deaktiviert, dann die Zeiten neu eingestellt und schließlich die Automatik wieder aktiviert werden.
MichaelR
 
Beiträge: 114
Registriert: Mi 15. Jun 2011, 10:14

Re: Rohrmotor &RA7524 - läuft nicht zu den eingestellten Zei

Beitragvon MGT » Di 20. Mär 2012, 18:52

I've been using the shuttermotors (8 in total) combined with the RA7524 for more than 2 years now, without any problem, until a few weeks ago. At mornings the shutters didn't open at the programmed time. Manually however, it was still possible to open and close the shutters.
I thought it was a battery problem, so I replaced the batteries. After programming, no luck, still not able to open or close at the programmed time.
Then I bought a new RA 7524, programmed it but still no luck.
I need to tell that during the 2 years the RA7524 was reprogrammed several times without any problem.

As you may have understood, I'm having now 2 RA7524 without the timers working.

Then I saw this forum where is explained how the R1 7524 should be programmed. There is written that that the programming should be done when the 'automic function' is off. This seems a little strange because when I put the swith on the 'off position' the RA7524 does not accept to be programmed (after pressing the 'up' and 'down' button simultaneously I only hear one (1) beep).

Could somebody please tell me what I'm doing wrong or confirm that my 2 RA7524 are defect ?

Thanks!
MGT
 
Beiträge: 1
Registriert: Mo 19. Mär 2012, 19:00

Re: Rohrmotor &RA7524 - läuft nicht zu den eingestellten Zei

Beitragvon MichaelR » Di 27. Mär 2012, 10:17

See attachment (the same you got by e-mail)

RA7524.pdf
(41.48 KiB) 630-mal heruntergeladen


Beim RA7524 müssen zuerst immer die Zeiten programmiert werden, bevor die Automatik aktiviert wird. Sonst reagiert der Antrieb zwar auf die AUF- und AB-Taste des Antriebes, fährt jedoch nicht über die Automatik.
MichaelR
 
Beiträge: 114
Registriert: Mi 15. Jun 2011, 10:14


Zurück zu Rollladenantriebe

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron