Drehtorantrieb TPD 10

Drehtorantrieb TPD 10

Beitragvon dirk » Do 1. Jan 2015, 23:48

Hallo habe ein Problem mit meinem Drehtorantrieb TPD 10.Im Sommer eingebaut alles bestens ,jetzt Winter ab +5C spielt das Tor Verrückt. Öffnet nur 20 cm oder wenn noch Kälter tut sich gar nix mehr.
In der Beschreibung ist eine Arbeitztemperatur von -20 - +55C angegeben .Jetzt stelle ich mir die Frage wenn soll ich glauben .Einbaumasse A B stimmen.
dirk
 
Beiträge: 1
Registriert: Sa 26. Apr 2014, 21:16

Re: Drehtorantrieb TPD 10

Beitragvon Walter » Do 8. Jan 2015, 08:30

Hier könnte der Unterschied im Kraftbedarf zwischen der letzten und der anstehenden Fahrt zu groß sein.

Der Antrieb überwacht den Kraftbedarf bei jedem Zyklus. Wenn "über Nacht" plötzlich ein gewisses Maß
an Mehr-Kraft notwendig zu sein scheint, geht der Antrieb in Störung. (Zeigt die Diagnsoe LED etwas an?)

Bei einer "Sommer-"Installation specihert die Elektronik beste Bedingungen. Bei Frost ist dann häufig
doch die ein oder andere Widrigkeit mit etwas mehr Kraft zu übergehen. Der Antrieb hat gewiss diese
Kraft, solange die Maße A und B eingehalten werden konnten.

Hier sollte bitte eine neue Lernfahrt gemacht werden - am Besten die automatische mit P1,
wo der Antrieb / die Elektronik die Endpunkte und Kräfte selbständig einmessen kann.
(hierzu werden - zumindest nur für diese eine Lernfahrt -Endanschläge vorausgesetzt...)

Nach einer Lernfahrt mit P1 unter den aktuellen (also gegenüber einer Lernfahrt im Sommer schwierigeren)
Bedingungen, sollte das Problem beseitigt werden können.
Walter
 
Beiträge: 196
Registriert: Di 5. Jul 2011, 08:41
Wohnort: Saarwellingen


Zurück zu Drehtorantriebe

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

cron