TPD10 ohne Funktion auf Funk oder Schlüssel

TPD10 ohne Funktion auf Funk oder Schlüssel

Beitragvon sheila599 » Di 12. Aug 2014, 12:18

Hallo,
Habe einen Drehtorantrieb, welcher bis jetzt immer tadellos funktioniert hat.
Nun reagiert er nicht mehr auf Funkfernbedienung oder Schlüsselschalter.
Das Tor lässt sich problemlos mit der Lernfahrt bewegen und programmieren.
Funkmodul wurde getauscht.
Fernbedienungen erneuert, alle alten gelöscht und neu angelernt.
Leider ohne Erfolg.
Wer kann mir weiterhelfen ???
Mfg Roland
sheila599
 
Beiträge: 2
Registriert: Fr 8. Aug 2014, 19:15

Re: TPD10 ohne Funktion auf Funk oder Schlüssel

Beitragvon Holger » Di 12. Aug 2014, 12:53

Hallo,

was sagt die Diagnose-LED?
Holger
Administrator
 
Beiträge: 325
Registriert: Do 9. Jun 2011, 09:12

Re: TPD10 ohne Funktion auf Funk oder Schlüssel

Beitragvon sheila599 » Di 12. Aug 2014, 19:01

Diagnose led leuchtet bzw blinkt nicht
sheila599
 
Beiträge: 2
Registriert: Fr 8. Aug 2014, 19:15

Re: TPD10 ohne Funktion auf Funk oder Schlüssel

Beitragvon Holger » Mi 13. Aug 2014, 06:35

Versuchen Sie mal folgendes:

1. Tore halb öffnen
2. Anlage stromlos machen für 5 Sekunden.
3. Anschließend versuchen die Anlage mit dem Schlüsselschalter oder Handsender zu starten.

Wichtig hierbei ist, dass die Tore in beide Richtungen laufen können.
Sollten die Tor nicht laufen, kann die Steurerung defekt sein (wenn keine LED angeht).

Gruss Holger
Holger
Administrator
 
Beiträge: 325
Registriert: Do 9. Jun 2011, 09:12


Zurück zu Drehtorantriebe

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron